You can find the problems in this lab by examining the network configuration and looking for errors. The topology for this network is provided in Figure 1. Note: The switches in this network pass data but do not require configuration.
Table 1 is provided to record the problems discovered in the network configuration. As you find
each problem, add the discovered problem to Table 1, along with the actions to be taken to resolve
the problem.
Table 1 Record Root Causes and Solutions
1
2
3
4
5
6
7
Solutions
```
Router 1
No errors.
Router 2
Problem: Wrong wildcard mask used in network statement.
Solution:
Conf t
router eigrp 101
no network 192.168.1.0 0.0.0.7
no network 10.10.5.0 0.0.0.7
network 192.168.1.0 0.0.0.15
network 10.10.5.0 0.0.0.15
Router 3
Problem: Wrong autonomous system number for EIGRP.
Solution:
Conf t
No router eigrp 100
router eigrp 101
network 192.168.1.0 0.0.0.15
network 172.16.12.0 0.0.0.15
Router 4
Problem: Fa0/1 is not being advertised.
Solution:
Conf t
router eigrp 101
network 10.10.20.80 0.0.0.15
Router 1
R1# sh run
Building configuration...
Current configuration : 800 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
resource policy
!
!
!
ip cef
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
ip address 192.168.1.14 255.255.255.240
!
interface FastEthernet0/1
ip address 192.168.21.33 255.255.255.240
!
interface Serial0/0/0
no ip address
shutdown
!
interface Serial0/0/1
no ip address
shutdown
!
router eigrp 101
network 192.168.1.0 0.0.0.15
network 192.168.21.32 0.0.0.15
no auto-summary
!
log-adjacency-changes
!
!
!
ip http server
no ip http secure-server
!
!
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
no login
!
scheduler allocate 20000 1000
!
end
R1#
Router 2
show running-config
Building configuration...
Current configuration : 800 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R2
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
resource policy
!
!
!
ip cef
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
ip address 192.168.1.3 255.255.255.240
!
interface FastEthernet0/1
ip address 10.10.5.1 255.255.255.240
!
interface Serial0/0/0
no ip address
shutdown
!
interface Serial0/0/1
no ip address
shutdown
!
router eigrp 101
network 192.168.1.0 0.0.0.15
network 10.10.5.0 0.0.0.15
no auto-summary
!
log-adjacency-changes
!
!
!
ip http server
no ip http secure-server
!
!
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
no login
!
scheduler allocate 20000 1000
!
end
R2#
Router 3
show running-config
Building configuration...
Current configuration : 800 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R3
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
resource policy
!
!
!
ip cef
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
ip address 192.168.1.6 255.255.255.240
!
interface FastEthernet0/1
ip address 172.16.12.1 255.255.255.240
!
interface Serial0/0/0
no ip address
shutdown
!
interface Serial0/0/1
no ip address
shutdown
!
router eigrp 101
network 192.168.1.0 0.0.0.15
network 172.16.12.0 0.0.0.15
no auto-summary
!
log-adjacency-changes
!
!
!
ip http server
no ip http secure-server
!
!
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
no login
!
scheduler allocate 20000 1000
!
end
R3#
Router 4
show running-config
Building configuration...
Current configuration : 800 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R4
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
resource policy
!
!
!
ip cef
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
ip address 192.168.1.4 255.255.255.240
!
interface FastEthernet0/1
ip address 10.10.20.81 255.255.255.240
!
interface Serial0/0/0
no ip address
shutdown
!
interface Serial0/0/1
no ip address
shutdown
!
router eigrp 101
network 192.168.1.0 0.0.0.15
network 10.10.20.80 0.0.0.15
no auto-summary
!
log-adjacency-changes
!
!
!
ip http server
no ip http secure-server
!
!
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
no login
!
scheduler allocate 20000 1000
!
end
R4#
```
You might also like to view...
When a picture is defined as a bullet, the new bullet is stored in the Bullet ________
Fill in the blank(s) with correct word
An element's ____ functions much the same as a tag's name attribute.
A. sequence B. code C. keyword D. id