Configure the network according to the specifications listed in the previous section. Select the IP address for each networking device in each network segment.





Test your network carefully, and then save your configuration. All machines should be able to ping

each other. You will be asked to verify that you have configured routing to all subnets in your network.

Be sure and save the configuration; you will be asked to demonstrate your network to your

instructor.

```
Router 1
R1# sh run
Building configuration...
Current configuration : 800 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$KXED$S08d0zG3x3aiaeFjy7nCP
enable password ciscopress
!
no aaa new-model
!
resource policy
!
!
!
ip cef
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
ip address 10.10.50.1 255.255.255.0
!
interface FastEthernet0/1
ip address 10.10.10.1 255.255.255.0
!
interface Serial0/0/0
no ip address
shutdown
!
interface Serial0/0/1
no ip address
shutdown
!
router ospf 1
network 10.10.10.0 0.0.0.255 area 0
network 10.10.50.0 0.0.0.255 area 0
log-adjacency-changes
!
ip route 0.0.0.0 0.0.0.0 10.10.50.4
!
!
ip http server
no ip http secure-server
!
!
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
!
line con 0
password ciscopress
login
line aux 0
ciscopress
login local ciscopress
line vty 0 4
password ciscopress
login
!
scheduler allocate 20000 1000
!
end
R1#
Router 2
R2# show running-config
Building configuration...
Current configuration : 800 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R2
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$KXED$S08d0zG3x3aiaeFjy7nCP
!
no aaa new-model
!
resource policy
!
!
!
ip cef
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
ip address 10.10.50.2 255.255.255.0
!
interface FastEthernet0/1
ip address 10.10.20.1 255.255.255.0
!
interface Serial0/0/0
no ip address
shutdown
!
interface Serial0/0/1
no ip address
shutdown
!
router ospf 1
network 10.10.20.0 0.0.0.255 area 0
network 10.10.50.0 0.0.0.255 area 0
log-adjacency-changes
!
ip route 0.0.0.0 0.0.0.0 10.10.50.4
!
!
ip http server
no ip http secure-server
!
!
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
!
line con 0
password ciscopress
login
line aux 0
login local ciscopress
line vty 0 4
password ciscopress
login
!
scheduler allocate 20000 1000
!
end
R2#
Router 3
R3# show running-config
Building configuration...
Current configuration : 800 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R3
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$KXED$S08d0zG3x3aiaeFjy7nCP
!
no aaa new-model
!
resource policy
!
!
!
ip cef
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
ip address 10.10.50.3 255.255.255.0
!
interface FastEthernet0/1
ip address 10.10.30.1 255.255.255.0
!
interface Serial0/0/0
no ip address
shutdown
!
interface Serial0/0/1
no ip address
shutdown
!
router ospf 1
network 10.10.50.0 0.0.0.255 area 0
network 10.10.30.0 0.0.0.255 area 0
log-adjacency-changes
!
ip route 0.0.0.0 0.0.0.0 10.10.50.4
!
!
ip http server
no ip http secure-server
!
!
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
!
line con 0
password ciscpress
login
line aux 0
login local ciscopress
line vty 0 4
password ciscopress
login
!
scheduler allocate 20000 1000
!
end
R3#
Router 4
R4# show running-config
Building configuration...
Current configuration : 800 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R4
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$KXED$S08d0zG3x3aiaeFjy7nCP
!
no aaa new-model
!
resource policy
!
!
!
ip cef
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
ip address 10.10.50.4 255.255.255.0
!
interface FastEthernet0/1
ip address 10.10.40.1 255.255.255.0
!
interface Serial0/0/0
no ip address
shutdown
!
interface Serial0/0/1
no ip address
shutdown
!
router ospf 1
network 10.10.50.0 0.0.0.255 area 0
network 10.10.40.0 0.0.0.255 area 0
log-adjacency-changes
!
!
!
ip http server
no ip http secure-server
!
!
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
!
line con 0
password ciscopress
login
line aux 0
login local ciscopress
line vty 0 4
password ciscopress
login
!
scheduler allocate 20000 1000
!
end
R4#

PC 1
Physical Address. . . . . . . . . : 0200.0000.1111
IP Address. . . . . . . . . . . . : 10.10.10.2
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 10.10.10.1
C:\>
C:\>

PC2
Physical Address. . . . . . . . . : 0200.0000.2222
IP Address. . . . . . . . . . . . : 10.10.20.2
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 10.10.20.1
C:\>

PC3
IP Address. . . . . . . . . . . . : 10.10.30.2
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 10.10.30.1
C:\>ip address 10.10.30.2 255.255.255.0
C:\>gateway 10.10.30.1

PC4
Physical Address. . . . . . . . . : 0200.0000.4444
IP Address. . . . . . . . . . . . : 10.10.40.2
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 10.10.40.1
C:\>
```

Computer Science & Information Technology

You might also like to view...

When network administrators observe an increased amount of web traffic without an increased number of financial transactions, the company is MOST likely experiencing which of the following attacks?

A. Bluejacking B. ARP cache poisoning C. Phishing D. DoS

Computer Science & Information Technology

An administrator needs to deploy 1000 servers in a short period of time. Which of the following deployment methods will expedite the OS installations?

A. Use disk duplicating software. B. Use USB disk images to deploy servers. C. Use a disk replicator. D. Use PXE boot to retrieve an image.

Computer Science & Information Technology