Table 1 is provided to record the problems discovered in the network configuration. As you find each problem, add the discovered problem to Table 1, along with the actions to be taken to resolve the problem.

```
This lab has numerous router configuration errors.
CP23: Static route errors:
Router 1
Problem: Route for f0/0 on R3 is pointing to s0/0/1 on R3.
Solution:
conf t
no ip route 10.3.3.0 255.255.255.0 10.2.23.3
ip route 10.3.3.0 255.255.255.0 10.2.12.2
Router 2
Problem: Route for fa0/0 on R1 is pointing to s0/0/1 on R3 (routing loop).
Solution:
conf t
no ip route 10.1.1.0 255.255.255.0 10.2.23.3
ip route 10.1.1.0 255.255.255.0 10.2.12.1
Router 3
Problems: Route for fa0/0 on R1 is pointing to s0/0/0 on R2 (routing loop).
Route for fa0/0 on R2 is pointing to s0/0/1 on R3 (pointing to itself).
Solution:
conf t
no ip route 10.1.1.0 255.255.255.0 10.2.23.2
ip route 10.1.1.0 255.255.255.0 10.2.13.1 (fixes routing loop)
no ip route 10.2.2.0 255.255.255.0 10.2.23.3
ip route 10.2.2.0 255.255.255.0 10.2.23.2
Router 1
R1# show running-config
Building configuration...
Current configuration : 800 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
resource policy
!
!
!
ip cef
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
ip address 10.1.1.1 255.255.255.0
!
interface FastEthernet0/1
no ip address
shutdown
!
interface Serial0/0/0
ip address 10.2.12.1 255.255.255.0
clock rate 1536000
!
interface Serial0/0/1
ip address 10.2.13.1 255.255.255.0
clock rate 1536000
!
log-adjacency-changes
!
ip route 10.2.2.0 255.255.255.0 10.2.12.2
ip route 10.3.3.0 255.255.255.0 10.2.13.3
!
!
ip http server
no ip http secure-server
!
!
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
no login
!
scheduler allocate 20000 1000
!
end
R1#
Router 2: Running config
R2# show running-config
Building configuration...
Current configuration : 800 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R2
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
resource policy
!
!
!
ip cef
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
ip address 10.2.2.1 255.255.255.0
!
interface FastEthernet0/1
no ip address
shutdown
!
interface Serial0/0/0
ip address 10.2.23.2 255.255.255.0
clock rate 1536000
!
interface Serial0/0/1
ip address 10.2.12.2 255.255.255.0
!
log-adjacency-changes
!
ip route 10.3.3.0 255.255.255.0 10.2.23.3
ip route 10.1.1.0 255.255.255.0 10.2.12.1
!
!
ip http server
no ip http secure-server
!
!
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
no login
!
scheduler allocate 20000 1000
!
end
R2#
Router 3: Running-config corrected
R3# sh run
Building configuration...
Current configuration : 800 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R3
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
resource policy
!
!
!
ip cef
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
ip address 10.3.3.1 255.255.255.0
!
interface FastEthernet0/1
no ip address
shutdown
!
interface Serial0/0/0
ip address 10.2.13.3 255.255.255.0
!
interface Serial0/0/1
ip address 10.2.23.3 255.255.255.0
!
log-adjacency-changes
!
ip route 10.2.2.0 255.255.255.0 10.2.23.2
ip route 10.1.1.0 255.255.255.0 10.2.13.1
!
!
ip http server
no ip http secure-server
!
!
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
no login
!
scheduler allocate 20000 1000
!
end
R3#
Router 1: Broken running config
R1# show running-config
Building configuration...
Current configuration : 800 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
resource policy
!
!
!
ip cef
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
ip address 10.1.1.1 255.255.255.0
!
interface FastEthernet0/1
no ip address
shutdown
!
interface Serial0/0/0
ip address 10.2.12.1 255.255.255.0
clock rate 1536000
!
interface Serial0/0/1
ip address 10.2.13.1 255.255.255.0
clock rate 1536000
!
log-adjacency-changes
!
ip route 10.3.3.0 255.255.255.0 10.2.23.3
ip route 10.2.2.0 255.255.255.0 10.2.12.2
!
!
ip http server
no ip http secure-server
!
!
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
no login
!
scheduler allocate 20000 1000
!
end
R1#
Router 2: Broken running-config
R2# show running-config
Building configuration...
Current configuration : 800 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R2
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
resource policy
!
!
!
ip cef
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
ip address 10.2.2.1 255.255.255.0
!
interface FastEthernet0/1
no ip address
shutdown
!
interface Serial0/0/0
ip address 10.2.23.2 255.255.255.0
clock rate 1536000
!
interface Serial0/0/1
ip address 10.2.12.2 255.255.255.0
!
log-adjacency-changes
!
ip route 10.3.3.0 255.255.255.0 10.2.23.3
ip route 10.1.1.0 255.255.255.0 10.2.23.3
!
!
ip http server
no ip http secure-server
!
!
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
no login
!
scheduler allocate 20000 1000
!
end
R2#
Router 3: Broken running-config
R3# show running-config
Building configuration...
Current configuration : 800 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R3
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
resource policy
!
!
!
ip cef
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
FastEthernet0/0
ip address 10.3.3.1 255.255.255.0
!
interface FastEthernet0/1
no ip address
shutdown
!
interface Serial0/0/0
ip address 10.2.13.3 255.255.255.0
!
interface Serial0/0/1
ip address 10.2.23.3 255.255.255.0
!
log-adjacency-changes
!
ip route 10.2.2.0 255.255.255.0 10.2.23.3
ip route 10.1.1.0 255.255.255.0 10.2.23.2
!
!
ip http server
no ip http secure-server
!
!
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
no login
!
scheduler allocate 20000 1000
!
end
R3#
```

Computer Science & Information Technology

You might also like to view...

________ can attach a motion path or emphasis animation to an object

Fill in the blank(s) with correct word

Computer Science & Information Technology

What is the name of the panel where you can organize your source clips?

What will be an ideal response?

Computer Science & Information Technology