You will need to verify that all machines can communicate with each other and also to loopback 0 on R1.
You can find the problems in this lab by examining the network configuration and looking for
errors. The topology for this network is provided in Figure 1.
PC1
IP Address. . . . . . . . . . . . : 172.16.45.10
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 172.16.45.1
PC2
IP Address. . . . . . . . . . . . : 172.16.45.31
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 172.16.45.1
Table 1 is provided to record the problems discovered in the network configuration. As you find
each problem, add the discovered problem to Table 1, along with the actions to be taken to resolve
the problem.
Table 1 Record Root Causes and Solutions
1
2
3
4
5
6
7
```
in the wrong VLAN.
Solution:
conf t
int fa0/11
switchport access vlan 1
Switch 3
Problem: Fa0/11 is in the shutdown state.
Solution:
conf t
int fa0/11
no shut
PC2
Problem: Can’t ping loopback 0, gateway incorrectly configured.
Solution: gateway 172.16.45.1
PC1
Physical Address. . . . . . . . . : 0090.ABCD.EF10
IP Address. . . . . . . . . . . . : 172.16.45.10
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 172.16.45.1
C:\>
PC2
Physical Address. . . . . . . . . : 0002.3456.7890
IP Address. . . . . . . . . . . . : 172.16.45.31
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 172.16.45.1
C:\>
Server 1
Physical Address. . . . . . . . . : 00CC.DDDD.EEEE
IP Address. . . . . . . . . . . . : 172.16.45.42
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 172.16.45.1
C:\>
Server 2
Physical Address. . . . . . . . . : 00fe.dcba.9877
IP Address. . . . . . . . . . . . : 172.16.45.73
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 172.16.45.1
C:\>
Switch 1
SW1# show running-config
Building configuration...
Current configuration : 1310 bytes
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname SW1
!
no aaa new-model
system mtu routing 1500
ip subnet-zero
!
!
!
!
no file verify auto
!
spanning-tree mode pvst
spanning-tree extend system-id
!
Vlan internal allocation policy ascending
!
!
interface FastEthernet0/1
shutdown
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface Vlan1
no ip address
no ip route-cache
!
ip http server
control-plane
!
!
line con 0
line vty 0 4
no login
line vty 5 15
no login
!
end
SW1#
Switch 2
SW2# show running-config
Building configuration...
Current configuration : 1310 bytes
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname SW2
!
no aaa new-model
system mtu routing 1500
ip subnet-zero
!
!
!
!
no file verify auto
!
spanning-tree mode pvst
spanning-tree extend system-id
spanning-tree Vlan 1 priority 24576
!
Vlan internal allocation policy ascending
!
!
interface FastEthernet0/1
shutdown
!
interface FastEthernet0/2
shutdown
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface Vlan1
no ip address
no ip route-cache
!
ip http server
control-plane
!
!
line con 0
line vty 0 4
no login
line vty 5 15
no login
!
end
SW2#
Switch 3
SW3# show running-config
Building configuration...
Current configuration : 1310 bytes
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname SW3
!
no aaa new-model
system mtu routing 1500
ip subnet-zero
!
!
!
!
no file verify auto
!
spanning-tree mode pvst
spanning-tree extend system-id
!
Vlan internal allocation policy ascending
!
!
interface FastEthernet0/1
shutdown
!
interface FastEthernet0/2
shutdown
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface Vlan1
no ip address
no ip route-cache
!
ip http server
control-plane
!
!
line con 0
line vty 0 4
no login
line vty 5 15
no login
!
end
SW3#
Switch 4
SW4# show running-config
Building configuration...
Current configuration : 1310 bytes
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname SW4
!
no aaa new-model
system mtu routing 1500
ip subnet-zero
!
!
!
!
no file verify auto
!
spanning-tree mode pvst
spanning-tree extend system-id
!
Vlan internal allocation policy ascending
!
!
interface FastEthernet0/1
shutdown
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface Vlan1
no ip address
no ip route-cache
!
ip http server
control-plane
!
!
line con 0
line vty 0 4
no login
line vty 5 15
no login
!
end
SW4#
Router 1
R1# sh run
Building configuration...
Current configuration : 800 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
resource policy
!
!
!
ip cef
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
ip address 192.168.21.1 255.255.255.0
!
interface FastEthernet0/0
ip address 172.16.45.1 255.255.255.0
!
interface FastEthernet0/1
no ip address
shutdown
!
interface Serial0/0/0
no ip address
shutdown
!
interface Serial0/0/1
no ip address
shutdown
!
log-adjacency-changes
!
!
!
secure-server
!
!
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
no login
!
scheduler allocate 20000 1000
!
end
R1#
```
You might also like to view...
Many modern computer applications utilize __________, mixing text, graphics, sound, animations, and other elements to form an integrated, interactive environment.
a. the Internet b. multiple programs c. accelerator boards d. multimedia
Plot the following equations that pass through the origin using any two points.
y = 3x Select x = 1 y = 3 * 1 y=3 Giving point (1, 3) Other point is origin At point (0, 0)