Configure the network according to the specifications listed. Make sure that you address both the router and switch access rules. Test your network carefully, and then save your configuration. You will be asked to demonstrate your network to your instructor.



In this exercise, you are to configure NAT (Network Address Translation) for both networks (Site A

and Site B). The network topology for this network is provided in Figure 1. You are to use your

own IP addressing scheme.



Specifics

Router access rules:

? Only computers in Site A are allowed to configure R1.

? Only computers in Site B are allowed to configure R2.

? Access to routers is restricted to the use of the console port and Secure Shell (SSH) connection

(use Telnet if SSH is unavailable).

? All unused ports should be shut down.

? NAT must be used to map all private IPs to one public IP.



Switch access rules:

? Only computers in Site A are allowed to configure SW1.

? Only computers in Site B are allowed to configure SW2.

? Access to switches is restricted to the use of the console port and SSH connection (use Telnet if

SSH is unavailable).





```

R1

R1(config)# ip nat inside source list 20 interface serial 0/0/0 overload

R1(config)# access-list 20 permit 10.10.1.0 0.0.0.255

R1(config)# ip domain-name ciscopress.com

R1(config)# username Cisco password ciscopress



R1(config)# line con 0

R1(config-line)# login local

R1(config-line)# line vty 0 4

R1(config-line)# access-class 20 in

R1(config-line)# transport input ssh telnet

R1(config-line)# login local



R2

R2(config)# ip nat inside source list 20 interface serial 0/0/1 overload

R2(config)# access-list 20 permit 10.10.2.0 0.0.0.255

R2(config)# ip domain-name ciscopress.com

R2(config)# username Cisco password ciscopress



R2(config)# line con 0

R2(config-line)# login local

R2(config-line)# line vty 0 4

R2(config-line)# access-class 20 in

R2(config-line)# transport input ssh telnet

R2(config-line)# login local



SW1

SW1(config)# access-lis

Computer Science & Information Technology

You might also like to view...

Each section in a document can be formatted differently, having its own orientation, margins, headers, or footers

Indicate whether the statement is true or false

Computer Science & Information Technology

Incidents can range from user errors and power disruptions to malicious activity.

Answer the following statement true (T) or false (F)

Computer Science & Information Technology