This network has multiple network problems. Your task is to identify and correct all the problems. Prepare a list of the network problems found and what was done to correct the problem. The information provided in this lab gives you enough information to enable you to start testing with ping commands and then work to discover why certain devices cannot ping each other. You should start by pinging each PC from another PC. When you find pairs of PCs that cannot ping each other, troubleshoot to find why the ping fails. By following that general process, you should discover the problems that exist in this lab.
The IP addresses for the network are provided in Tables 1(a)–1(d).
```
Router 1
Problem: Rip routing network advertising.
Solution:
conf t
router rip
network 10.0.0.0
Router 2
Problem: Incorrect encapsulation on S0/0/0.
Solution:
conf t
int s0/0/0
encapsulation frame-relay
Router 3
Problem: Incorrect DLCI configuration on S0/0/0.1.
Solution:
conf t
int s0/0/0.1 point-to-point
frame-relay interface-dlci 101
Router 4
Problem: Incorrect DLCI configuration on S0/0/0.1.
Solution:
conf t
int s0/0/0.1 point-to-point
frame-relay interface-dlci 101
Correct configuration
Router 1
R1# sh run
Building configuration...
Current configuration : 800 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$KXED$S08d0zG3x3aiaeFjy7nCP
!
no aaa new-model
!
resource policy
!
ip cef
!
no ip domain lookup
!
interface FastEthernet0/0
description LAN connected to PC1
ip address 10.20.1.1 255.255.255.0
!
interface FastEthernet0/1
no ip address
shutdown
!
interface Serial0/0/0
no ip address
encapsulation frame-relay
interface Serial0/0/0.2 point-to-point
frame-relay interface-dlci 102
ip address 10.20.0.1 255.255.255.252
interface Serial0/0/0.3 point-to-point
frame-relay interface-dlci 103
ip address 10.20.0.5 255.255.255.252
interface Serial0/0/0.4 point-to-point
frame-relay interface-dlci 104
ip address 10.20.0.9 255.255.255.252
!
interface Serial0/0/1
no ip address
shutdown
!
log-adjacency-changes
router rip
version 2
network 10.0.0.0
!
ip http server
no ip http secure-server
!
control-plane
!
line con 0
password ciscopress
login
line aux 0
login local ciscopress
line vty 0 4
password ciscopress
login
!
scheduler allocate 20000 1000
!
end
Router 2
R2# sh run
Building configuration...
Current configuration : 800 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R2
!
boot-start-marker
boot-end-marker
!
no aaa new-model
!
resource policy
!
ip cef
!
no ip domain lookup
!
interface FastEthernet0/0
ip address 10.20.2.1 255.255.255.0
!
interface FastEthernet0/1
no ip address
shutdown
!
interface Serial0/0/0
frame-relay interface-dlci 101
ip address 10.20.0.2 255.255.255.252
encapsulation frame-relay
!
interface Serial0/0/1
no ip address
shutdown
!
log-adjacency-changes
router rip
version 2
network 10.0.0.0
!
ip route 0.0.0.0 0.0.0.0 10.20.0.1
!
ip http server
no ip http secure-server
!
control-plane
!
line con 0
password ciscopress
login
line aux 0
line vty 0 4
password ciscopress
login
!
scheduler allocate 20000 1000
!
end
Router 3
R3# sh run
Building configuration...
Current configuration : 800 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R3
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$KXED$S08d0zG3x3aiaeFjy7nCP
!
no aaa new-model
!
resource policy
!
ip cef
!
no ip domain lookup
!
interface FastEthernet0/0
ip address 10.20.3.1 255.255.255.0
!
interface FastEthernet0/1
no ip address
shutdown
!
interface Serial0/0/0
no ip address
encapsulation frame-relay
interface Serial0/0/0.1 point-to-point
frame-relay interface-dlci 101
ip address 10.20.0.6 255.255.255.252
interface Serial0/0/0.2 point-to-point
frame-relay interface-dlci 104
ip address 10.20.0.13 255.255.255.252
!
interface Serial0/0/1
no ip address
shutdown
!
log-adjacency-changes
router rip
version 2
network 10.0.0.0
!
ip route 0.0.0.0 0.0.0.0 10.20.0.5
!
ip http server
no ip http secure-server
!
control-plane
!
line con 0
password ciscopress
login
line aux 0
login local ciscopress
line vty 0 4
password ciscopress
login
!
scheduler allocate 20000 1000
!
End
Router 4
R4# sh run
Building configuration...
Current configuration : 800 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R4
!
boot-start-marker
boot-end-marker
!
no aaa new-model
!
resource policy
!
ip cef
!
no ip domain lookup
!
interface FastEthernet0/0
ip address 10.20.4.1 255.255.255.0
!
interface FastEthernet0/1
no ip address
shutdown
!
interface Serial0/0/0
no ip address
encapsulation frame-relay
interface Serial0/0/0.1 point-to-point
frame-relay interface-dlci 101
ip address 10.20.0.10 255.255.255.252
interface Serial0/0/0.2 point-to-point
frame-relay interface-dlci 103
ip address 10.20.0.14 255.255.255.252
!
interface Serial0/0/1
no ip address
shutdown
!
log-adjacency-changes
router rip
version 2
network 10.0.0.0
!
ip route 0.0.0.0 0.0.0.0 10.20.0.9
!
ip http server
no ip http secure-server
!
control-plane
!
line con 0
password ciscopress
login
line aux 0
line vty 0 4
password ciscopress
login
!
scheduler allocate 20000 1000
!
end
R4#
Incorrect configuration
Router 1
R1# sh run
Building configuration...
Current configuration : 800 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$KXED$S08d0zG3x3aiaeFjy7nCP
!
no aaa new-model
!
resource policy
!
ip cef
!
no ip domain lookup
!
interface FastEthernet0/0
description LAN connected to PC1
ip address 10.20.1.1 255.255.255.0
!
interface FastEthernet0/1
no ip address
shutdown
!
interface Serial0/0/0
no ip address
encapsulation frame-relay
interface Serial0/0/0.2 point-to-point
frame-relay interface-dlci 102
ip address 10.20.0.1 255.255.255.252
interface Serial0/0/0.3 point-to-point
frame-relay interface-dlci 103
ip address 10.20.0.5 255.255.255.252
interface Serial0/0/0.4 point-to-point
frame-relay interface-dlci 104
ip address 10.20.0.9 255.255.255.252
!
interface Serial0/0/1
no ip address
shutdown
!
log-adjacency-changes
router rip
version 2
!
ip http server
no ip http secure-server
!
control-plane
!
line con 0
password ciscopress
login
line aux 0
login local ciscopress
line vty 0 4
password ciscopress
login
!
scheduler allocate 20000 1000
!
end
Router 2
R2# sh run
Building configuration...
Current configuration : 800 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R2
!
boot-start-marker
boot-end-marker
!
no aaa new-model
!
resource policy
!
ip cef
!
no ip domain lookup
!
interface FastEthernet0/0
ip address 10.20.2.1 255.255.255.0
!
interface FastEthernet0/1
no ip address
shutdown
!
interface Serial0/0/0
frame-relay interface-dlci 101
ip address 10.20.0.2 255.255.255.252
encapsulation hdlc
!
interface Serial0/0/1
no ip address
shutdown
!
log-adjacency-changes
router rip
version 2
network 10.0.0.0
!
ip route 0.0.0.0 0.0.0.0 10.20.0.1
!
ip http server
no ip http secure-server
!
control-plane
!
line con 0
password ciscopress
login
line aux 0
line vty 0 4
password ciscopress
login
!
scheduler allocate 20000 1000
!
end
Router 3
R3# sh run
Building configuration...
Current configuration : 800 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R3
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$KXED$S08d0zG3x3aiaeFjy7nCP
!
no aaa new-model
!
resource policy
!
ip cef
!
no ip domain lookup
!
interface FastEthernet0/0
ip address 10.20.3.1 255.255.255.0
!
interface FastEthernet0/1
no ip address
shutdown
!
interface Serial0/0/0
no ip address
encapsulation frame-relay
interface Serial0/0/0.1 point-to-point
ip address 10.20.0.6 255.255.255.252
interface Serial0/0/0.2 point-to-point
frame-relay interface-dlci 104
ip address 10.20.0.13 255.255.255.252
!
interface Serial0/0/1
no ip address
shutdown
!
log-adjacency-changes
router rip
version 2
network 10.0.0.0
!
ip route 0.0.0.0 0.0.0.0 10.20.0.5
!
ip http server
no ip http secure-server
!
control-plane
!
line con 0
password ciscopress
login
line aux 0
login local ciscopress
line vty 0 4
password ciscopress
login
!
scheduler allocate 20000 1000
!
End
Router 4
R4# sh run
Building configuration...
Current configuration : 800 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R4
!
boot-start-marker
boot-end-marker
!
no aaa new-model
!
resource policy
!
ip cef
!
no ip domain lookup
!
interface FastEthernet0/0
ip address 10.20.4.1 255.255.255.0
!
interface FastEthernet0/1
no ip address
shutdown
!
interface Serial0/0/0
no ip address
encapsulation frame-relay
interface Serial0/0/0.1 point-to-point
ip address 10.20.0.10 255.255.255.252
interface Serial0/0/0.2 point-to-point
frame-relay interface-dlci 103
ip address 10.20.0.14 255.255.255.252
!
interface Serial0/0/1
no ip address
shutdown
!
log-adjacency-changes
router rip
version 2
network 10.0.0.0
!
ip route 0.0.0.0 0.0.0.0 10.20.0.9
!
ip http server
no ip http secure-server
!
control-plane
!
line con 0
password ciscopress
login
line aux 0
line vty 0 4
password ciscopress
login
!
scheduler allocate 20000 1000
!
end
R4#
```
You might also like to view...
Of the four Microsoft Office 2013 programs, the ________ Home tab is the most unique and different than the other programs
A) Excel B) PowerPoint C) Access D) Word
A laptop with an integrated 802.11 n/g card is unable to connect to any wireless networks. Just yesterday the laptop was able to connect to wireless networks. What is the most likely the cause?
A. The wireless card drivers are not installed. B. The wireless card is disabled in bios. C. The wireless card firmware requires an update. D. The wireless hardware switch is turned off