Configure the network according to the following specifications. You are to configure Enhanced IGRP (EIGRP) routing for the entire network. Use an autonomous system number of 100 for all EIGRP routing. Set the clock rate for all serial connections to 128 kbps. You are also to configure and enable the vty and console interfaces and provide ssh connections into and out of all routers.
Table 1 IP Addresses and Subnet Mask Requirements
Table 2 Settings for R1, R2, R3
```
R1
R1# sh run
Building configuration...
Current configuration : 800 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$KXED$S08d0zG3x3aiaeFjy7nCP
!
no aaa new-model
!
resource policy
!
!
!
ip cef
!
!
ip domain name LAB-6
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
username ciscopress password ciscopress
!
!
!
!
!
!
interface FastEthernet0/0
ip address 192.168.125.73 255.255.255.240
!
interface FastEthernet0/1
no ip address
shutdown
!
interface Serial0/0/0
ip address 192.168.25.29 255.255.255.252 clock rate 128000
!
interface Serial0/0/1
ip address 192.168.25.9 255.255.255.252
clock rate 128000
!
router eigrp 100
network 192.168.25.0
network 192.168.125.0
auto-summary
!
log-adjacency-changes
!
!
!
ip http server
no ip http secure-server
!
!
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
!
line con 0
password ciscopress
login
line aux 0
login local ciscopress
line vty 0 4
password ciscopress
login local
transport input telnet ssh
!
scheduler allocate 20000 1000
!
end
R1#
R2
R2# show running-config
Building configuration...
Current configuration : 800 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R2
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$KXED$S08d0zG3x3aiaeFjy7nCP
!
no aaa new-model
!
resource policy
!
!
!
ip cef
!
!
ip domain name LAB-6
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
username ciscopress password ciscopress
!
!
!
!
!
!
interface FastEthernet0/0
ip address 192.168.12.1 255.255.255.240
!
interface FastEthernet0/1
no ip address
shutdown
!
interface Serial0/0/0
ip address 192.168.25.6 255.255.255.252
clock rate 128000
!
interface Serial0/0/1
ip address 192.168.25.30 255.255.255.252
!
router eigrp 100
network 192.168.25.0
network 192.168.125.0
auto-summary
!
log-adjacency-changes
!
!
!
ip http server
no ip http secure-server
!
!
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
!
line con 0
password ciscopress
login
line aux 0
login local ciscopress
line vty 0 4
password ciscopress
login local
transport input telnet ssh
!
scheduler allocate 20000 1000
!
end
R2#
R3
R3# show running-config
Building configuration...
Current configuration : 800 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R3
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$KXED$S08d0zG3x3aiaeFjy7nCP
!
no aaa new-model
!
resource policy
!
!
!
ip cef
!
!
ip domain name LAB-6
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
username ciscopress password ciscopress
!
!
!
!
!
!
interface FastEthernet0/0
ip address 192.168.195.1 255.255.255.240
!
interface FastEthernet0/1
no ip address
shutdown
!
interface Serial0/0/0
ip address 192.168.25.10 255.255.255.252
!
interface Serial0/0/1
ip address 192.168.25.5 255.255.255.252
clock rate 128000
!
router eigrp 100
network 192.168.25.0
network 192.168.125.0
auto-summary
!
log-adjacency-changes
!
!
!
ip http server
no ip http secure-server
!
!
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
!
line con 0
line aux 0
login local ciscopress
line vty 0 4
password ciscopress
login local
transport input telnet ssh
!
scheduler allocate 20000 1000
!
end
R3#
R1 configuration commands:
Router# configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
R1(config)# enable secret ciscopress
R1(config)# int fa 0/0
R1(config-if)# ip address 192.168.125.73 255.255.255.240
R1(config-if)# no shut
R1(config-if)# exit
R1(config)# interface serial 0/0/0
R1(config-if)# ip address 192.168.25.29 255.255.255.252
R1(config-if)# clock rate 128000
R1(config-if)# no shut
R1(config-if)#
R1(config)# interface serial 0/0/1
R1 (config-if)# ip address 192.168.25.9 255.255.255.252
R1(config-if)# clock rate 128000
R1(config-if)# no shut
R1(config-if)#
R1(config)# enable secret ciscopress
R1(config)# line vty 0 4
R1(config-line)# password ciscopress
R1(config-line)# line con 0
R1(config-line)# password ciscopress
R1(config-line)# login
R1(config)# line vty 0 4
R1(config-line)# login local
R1(config-line)# transport input telnet ssh
R1(config-line)# ip domain-name LAB-6
R1(config)# crypto key generate rsa
The name of the key will be R2.LAB-6
Choose the size of the key modulus greater than 512 may take a few minutes.
How many bits in modulus[512]:
% Generating 512 bit RSA keys, keys will be non-exportable...[OK]
May-8 14:54:53: %SSH-5-ENABLED: SSH 1.99 has been enabled
R1(config)# username ciscopress password ciscopress
R1(config)#
R2 configuration
R2(config)# enable secret ciscopress
R2# configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
R2(config)# int fa 0/0
R2(config-if)# ip address 192.168.12.14 255.255.255.240
R2(config-if)# no shut
R2(config-if)# exit
R2(config)# interface serial 0/0/0
R2(config-if)# ip address 192.168.25.6 255.255.255.252
R2(config-if)# clock rate 128000
R2(config-if)# no shut
R2(config-if)#
R2(config)# interface serial 0/0/1
R2 (config-if)# ip address 192.168.25.30 255.255.255.252
R2(config-if)# clock rate 128000
R2(config-if)# no shut
R2(config-if)#
R2(config)# enable secret ciscopress
R2(config)# line vty 0 4
R2(config-line)# password ciscopress
R2(config-line)# line con 0
R2(config-line)# password ciscopress
R2(config-line)# login
R2(config)# line vty 0 4
R2(config-line)# login local
R2(config-line)# transport input telnet ssh
R2(config-line)# ip domain-name LAB-6
R2(config)# crypto key generate rsa
The name of the key will be R2.LAB-6
Choose the size of the key modulus greater than 512 may take a few minutes.
How many bits in modulus[512]:
% Generating 512 bit RSA keys, keys will be non-exportable...[OK]
May-8 14:54:53: %SSH-5-ENABLED: SSH 1.99 has been enabled
R2(config)# username ciscopress password ciscopress
R2(config)#
R3 configuration
R3(config)# enable secret ciscopress
R3# configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
R3(config)# int fa 0/0
R3(config-if)# ip address 192.168.195.1 255.255.255.240
R3(config-if)# no shut
R3(config-if)# exit
R3(config)# interface serial 0/0/0
R3(config-if)# ip address 192.168.25.10 255.255.255.252
R3(config-if)# clock rate 128000
R3(config-if)# no shut
R3(config-if)#
R3(config)# interface serial 0/0/1
R3 (config-if)# ip address 192.168.25.5 255.255.255.252
R3(config-if)# clock rate 128000
R3(config-if)# no shut
R3(config-if)#
R3(config)# enable secret ciscopress
R3(config)# line vty 0 4
R3(config-line)# password ciscopress
R3(config-line)# line con 0
R3(config-line)# password ciscopress
R3(config-line)# login
R3(config)# line vty 0 4
R3(config-line)# login local
R3(config-line)# transport input telnet ssh
R3(config-line)# ip domain-name LAB-6
R3(config)# crypto key generate rsa
The name of the key will be R3.LAB-6
Choose the size of the key modulus greater than 512 may take a few minutes.
How many bits in modulus[512]:
% Generating 512 bit RSA keys, keys will be non-exportable...[OK]
May-8 14:54:53: %SSH-5-ENABLED: SSH 1.99 has been enabled
R3(config)# username ciscopress password ciscopress
R3(config)#
```
You might also like to view...
A mobile application is designed for a handheld device and a laptop.
Answer the following statement true (T) or false (F)
What is the result of the following code?
ArrayList intList = new ArrayList(); string strOutput = ""; intList.Add( 1 ); intList.Add( 3 ); intList.Add( 5 ); foreach ( int intListItems in intList ) { strOutput += ( " " + intListItems.ToString() ); } MessageBox.Show( strOutput, "Mystery", MessageBoxButtons.OK, MessageBoxIcon.Information );