Please provide the best answer for the following questions.





The passwords for switch S1 and Router R1 are as follows:

? Console password: ciscopress

? Privileged EXEC mode password: ciscopress

? Enable secret: ciscopress



1. Your first task is to configure the IP address for VLAN1. The IP address is provided in Table 1. Enable the VLAN1 interface. List the command sequence required to accomplish this task. Indicate both the prompts and the commands.



2. Next, configure the IP addresses for computers PC1 and PC2, server S1, and Router R1. After you have completed this task, verify that you have network connectivity from the switch SW1 to the computers and server. List the command sequence required to accomplish this task.



3. Next, use the command that displays the current VLAN interface information.



4. Which ports currently belong to the default VLAN?



5. How many VLANs are set up by default on the switch? List the VLANs.



6. In the next step, you are to create two VLANs, VLAN2 (Fina

1.
```
SW1(config)# int vlan1
SW1(config-if)# ip address 192.168.1.61 255.255.255.0
SW1(config-if)# no shut
%LINK-3-UPDOWN: Interface vLan1, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface vLan1, changed state to up
```

2.
```
ping 192.168.1.1 verify S1
ping 192.168.2.1 verify PC2
ping 192.168.3.1 verify PC1
```

3. SW1# sh vlan

4. fa0/1 to fa0/24, gi0/1, gi0/2

5.
Five VLANS.
1 default
1002 fddi-default
1003 token-ring-default
1004 fddinet-default
1005 trnet-default

6.
```
SW1(config)# vlan 2
SW1(config-vlan)# name Finance
SW1(config-vlan)# vlan 3
SW1(config-vlan)# name Office
```

7.
```
SW1# sh vlan
VLAN Name Status Ports
---- -------------------------------- --------- -------------------------------
1 default active fa0/1, fa0/2, fa0/4, fa0/5,
fa0/6, fa0/7
fa0/8, fa0/9, fa0/10, fa0/11
fa0/12, fa0/13, fa0/14, fa0/15
fa0/16, fa0/17, fa0/18, fa0/19
fa0/20, fa0/21, fa0/22, fa0/23
fa0/24, gi0/1, gi0/2
2 Finance active
3 Office active
1002 fddi-default act/unsup
1003 token-ring-default act/unsup
1004 fddinet-default act/unsup
1005 trnet-default act/unsup
```

8. No ports are assigned.

9.
```
SW1(config)# int gi0/1
SW1(config-if)# switchport mode access
SW1(config-if)# switchport access vlan 2
SW1(config-if)# end

SW1(config)# int fa0/2
SW1(config-if)# switchport mode access
SW1(config-if)# switchport access vlan 2
SW1(config-if)# end

SW1(config)# int fa0/1
SW1(config-if)# switchport mode access
SW1(config-if)# switch access vlan 3
SW1(config-if)# end
```

10.
```
SW1# sh vlan
VLAN Name Status Ports
---- -------------------------------- --------- -------------------------------
1 default active fa0/4, fa0/5, fa0/6, fa0/7
fa0/8, fa0/9, fa0/10, fa0/11
fa0/12, fa0/13, fa0/14, fa0/15
fa0/16, fa0/17, fa0/18, fa0/19
fa0/20, fa0/21, fa0/22, fa0/23
fa0/24, gi0/2
2 VLAN0002 active fa0/2 gi0/1
3 VLAN0003 active fa0/1
1002 fddi-default act/unsup
1003 token-ring-default act/unsup
1004 fddinet-default act/unsup
1005 trnet-default act/unsup
```

11.
```
SW1# sh mac address-table
Mac Address Table
-------------------------------------------
Vlan Mac Address Type Ports
---- ----------- ---- -----
ALL 0100.0ccc.cccc static CPU
* * * *
* * * *
ALL ffff.ffff.ffff static CPU
2 0200.1111.1111 dynamic Fa0/1 PC1
3 0200.2222.2222 dynamic Fa0/2 PC2
1 0200.AAAA.AAAA dynamic Gi0/1 S1
2 0013.197b.1101 dynamic Fa0/3 connection to Router, R1
```

12.
```
SW1(config)# int fa0/3
SW1(config-if)# switchport mode trunk
```

13.
```
interface FastEthernet0/0
no ip address
!
FastEthernet0/0.1
encapsulation dot1q 1 native
ip address 192.168.1.62 255.255.255.192
!
FastEthernet0/0.2
encapsulation dot1q 2
ip address 192.168.2.62 255.255.255.192
!
FastEthernet0/0.3
encapsulation dot1q 3
ip address 192.168.3.62 255.255.255.192
```

14.
```
Ping 192.168.1.1, ping 192.168.2.1, and ping 192.168.3.1 from each of the networking
devices.
You should have network connectivity for all three.
C:\> ping 192.168.2.62

Pinging 192.168.2.62 with 32 bytes of data:

Reply from 192.168.2.62: bytes=32 time=5ms TTL=126
Reply from 192.168.2.62: bytes=32 time=4ms TTL=126
Reply from 192.168.2.62: bytes=32 time=5ms TTL=126
Reply from 192.168.2.62: bytes=32 time=7ms TTL=126

Ping statistics for 192.168.2.62

Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 1ms, Maximum = 1ms, Average = 1ms
C:\>
```

Computer Science & Information Technology

You might also like to view...

Photo sharing in Google+ is an activity that benefits from the synergy with Picasa Web Albums

Indicate whether the statement is true or false

Computer Science & Information Technology

Selection lists usually appear in a ____ box.

A. value list B. radio C. form D. drop-down list

Computer Science & Information Technology